BoaterEd Store      - Help Support This Forum - Join Today!      Hunting/Fishing Stuff
BoaterEd
Username:
Password:
Save Password


Register

Active Topics | Active Polls | Resources | Members | Online Users | Avatar Legend | Statistics
[ Active Members: 3 | Guests: 56 ]  [ Total: 59 ]  [ Newest Member: bopper94 ]
 All Forums
 Clubs - Organized Clubs, Cruises and Activities
 Formula Owners
 PORT SHIFT ALARM GUARDIAN MODE

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

 Posting Form
Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker Insert Smilie
   
Callouts: Insert Speech Icon: duh! Insert Speech Icon: oops! Insert Speech Icon: sigh! Insert Speech Icon: ugh! Insert Speech Icon: wow! Insert Speech Icon: yeah! Insert Speech Icon: ok! Insert Speech Icon: yes! Insert Speech Icon: no!
Message Icon:              
             



   -  HTML is OFF | Forum Code is ON
   
 
  Check here to include your profile signature.
    

T O P I C    R E V I E W
Idocdes Posted - Jul 04 2017 : 07:14:07
I had previously submitted to this forum an issue with Starboard shift alarm, on my 2011 34PC, which was able to be corrected.
I have currently run into a problem with my Port Side/Engine and was wondering if anyone else had a similar issue. Upon returning to dock (boat ran fine, actually returned home at idle speed(low tide/5mph zone) I received a Port Shift Alarm, which resulted in the engines going into Guardian Mode (idle speed only). The engine even will stall out. Upon turning the engine off and back on the alarm goes off until I try to put the engine in gear and then the scenario repeats. Mechanic to a quick peek at the boat but did not see anything. Went to use the boat again and upon start up boat ran fine until entering destination marina (idle speed) and the same issue occurred?
Any one have a simailar issue or suggestions?
2   L A T E S T    R E P L I E S    (Newest First)
Idocdes Posted - Jul 05 2017 : 07:04:21
My bad. Formula 2011 34PC with twin Mercruiser 496/Bravo 3, DTS and Axius.
j-d Posted - Jul 04 2017 : 11:10:58
This is way above my pay grade, but I think anybody with the skill to help, is going to need more details about the power plants in question. Year, Make, Size, Type of Drive, Type of Controls. I surmise the Boat is a Formula, and the Power is MerC-Something...

BoaterEd © BoaterEd Go To Top Of Page
This page took 0.39 seconds to load
Forum Guidelines and Privacy Notice

    

Boatered.com