BoaterEd Store      - Help Support This Forum - Join Today!      Hunting/Fishing Stuff
BoaterEd
Username:
Password:
Save Password


Register

Active Topics | Active Polls | Resources | Members | Online Users | Avatar Legend | Statistics
[ Active Members: 2 | Guests: 75 ]  [ Total: 77 ]  [ Newest Member: cepaul ]
 All Forums
 Forums
 Diving Discussions
 Olympus equipment
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Previous Topic: Harveys Dry Suit - I never dove with them... Topic Next Topic: St. Thomas Treasure Diving  

Roy

RO# 114

Posted - Mar 21 2008 :  21:22:24  Show Profile  Reply with Quote
I have an Olympus SP-310 digital camera, the appropriate underwater housing, and the Olympus UFL-1 slave strobe. If I set the UFL on TTL, what settings should I set the camera on? Or maybe I should ask the more general question of what settings the strobe and the camera should be on. The owner's manuals are useless. I've tried asking Olympus twice and got no response. Any help would be appreciated.

"Livin' life in the laid back lane" - Sunny Jim

Homeport: Sarasota FL

ScubaAl

RO# 5559

Posted - Mar 22 2008 :  19:16:10  Show Profile  Reply with Quote
Maybe you would have better luck asking this at http://www.scubaboard.com/forums/underwater-photography/
Hope it helps, Al



Homeport: mn Go to Top of Page

Roy

RO# 114

Posted - Mar 22 2008 :  23:04:11  Show Profile  Reply with Quote
Thanks Al. I'll give it a try.




"Livin' life in the laid back lane" - Sunny Jim

Homeport: Sarasota FL Go to Top of Page
  Previous Topic: Harveys Dry Suit - I never dove with them... Topic Next Topic: St. Thomas Treasure Diving  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Jump To:
BoaterEd © BoaterEd Go To Top Of Page
This page took 0.36 seconds to load
Forum Guidelines and Privacy Notice

    

Boatered.com