boat-ed.com
BoaterEd Store      - Help Support This Forum - Join Today!      Hunting/Fishing Stuff
BoaterEd
Username:
Password:
Save Password


Register

Active Topics | Active Polls | Resources | Members | Online Users | Avatar Legend | Statistics
[ Active Members: 14 | Guests: 222 ]  [ Total: 236 ]  [ Newest Member: MikDee ]
 All Forums
 Forums
 Ask the Captain
 Raymarine E120 Losing Fix
 New Topic |   New Poll New Poll |   Reply to Topic | 
Author Previous Topic: Sag Harbor, NY Topic Next Topic: Bad Fishing  

Maxwell

RO# 31042



Posted - Jul 25 2011 :  10:37:04  Show Profile  Reply with Quote
Hi Guys,

Since we bought the boat in April I have intermittently had a problem where we are cruising along and all of a sudden I lose the GPS fix. I checked all connections to the antenna, verified that with Raymarine that I had the latest antenna and upgraded the software to the latest version. I generally lose fix for anywhere from 10 seconds to 2 minutes.

The boat has 2 E120 displays, a small Raymarine ST60+ display, volvo IPS and Simrad autopilot.

Below is a picture of the GPS status when I lost fix on Sunday.



Any suggestions or ideas of what could be the problem?

max

Homeport: Milwaukee, WI

deerows

RO# 29997

Posted - Jul 25 2011 :  13:25:31  Show Profile  Reply with Quote
check connections and voltage to the antenna. The wires are small to the antenna so often the connections are affected by corrosion and vibration.

Mark

Homeport: Palm City, FL Go to Top of Page

Philyteach

RO# 11439



Posted - Jul 25 2011 :  14:41:27  Show Profile  Reply with Quote
I have the same occasional problem. Tracked it down to only happening after I transmit on my radio. Is that when it happens to you?

---
Okay, I'll bite. Does this tagline fix it all?

Homeport: Philadelphia Go to Top of Page

CaptCrunch

RO# 32171



Posted - Jul 25 2011 :  15:06:32  Show Profile  Reply with Quote
i had an issue like this my antenna was 4 years old and had to be replaced.

25 Chris Craft Crowne Totalled Hurricane Sandy
2000 Donzi Z32 SS

Homeport: Bellmore, NY Go to Top of Page

CurrentSea

RO# 10265



Posted - Jul 25 2011 :  17:46:53  Show Profile  Reply with Quote
I lose fix if my ST60 is turned off.
Make sure your ST60 is on.
Is GPS antenna clean?
Does open array swing over or near it?


2009 Regal 4080
Volvo Diesel IPS

Homeport: Anchorage YC - Lindenhurst, NY Go to Top of Page

Naut Home

RO# 30670

Posted - Jul 25 2011 :  19:31:22  Show Profile  Reply with Quote
quote:
Originally posted by CaptCrunch

i had an issue like this my antenna was 4 years old and had to be replaced.


Plus 1. I replaced the battery first in the GPS (the item that everyone calls the antenna, no joy. Replaced the gps receiver....works like new.



Homeport: Port Severn, Ontario Go to Top of Page

JeffR

RO# 19718

Posted - Jul 26 2011 :  08:27:40  Show Profile  Reply with Quote
Just had the same thing happen to me this past weekend...in the fog, no less! Not trying to read too much into it, but really odd, I've seen several threads on this board and others of this same problem within the past several days.


Homeport: Chicago, IL Go to Top of Page

Maxwell

RO# 31042



Posted - Jul 26 2011 :  09:17:57  Show Profile  Reply with Quote
Thanks for the input guys.

It doesn't seem to be affected by any other electronics (radio etc). The only thing that I have noticed is that it seems to happen more when I am further north. It happened a few times on my delivery back from Harbor Springs MI (200 miles north) has only happened once this summer around our home port of Milwaukee WI but has happened more frequently the last 2 weeks that I've been living on the boat in Door County WI (150 miles north). This clearly doesn't make me extremely comfortable seeing as I'm heading to the North Channel on Friday. I am having an electronics guy on board today to have a look.



Homeport: Milwaukee, WI Go to Top of Page

Maxwell

RO# 31042



Posted - Jul 26 2011 :  09:53:23  Show Profile  Reply with Quote
I spoke with raymarine tech support this morning. While on the phone we tested the antenna connections with a dvm and all checked out fine. The only change he had me made was under gps status - other setup - COG/SOG Filter. It was set at Medium and he had me change it to strong. The way he explained it is that this is what asks the sat for your position and by changing it to strong it will ask more often. I may also go ahead and buy a new antenna today to have on board and try if I keep losing fix on our trip over the coming weeks.




Homeport: Milwaukee, WI Go to Top of Page

Robski97

RO# 7334

Posted - Jul 27 2011 :  20:55:38  Show Profile  Reply with Quote
Max,
It's the antenna! The new ones swap out right at the mount point .

Rob


2006 44 Sundancer

Homeport: Merrick, NY Go to Top of Page

ply17410

RO# 16163

Posted - Aug 01 2011 :  23:30:45  Show Profile  Reply with Quote
I have a C80 display and Raystar 120 gps and the past two weekends it just 'lost fix' too!

One time the 'restart gps' was available on the function keys and that worked, the other time I had to power off the C80 and restart, and fix came right back.

I have the COG/SOG Filter set to WEAK since we boat on the Mississippi river, not much wave rock, etc. It's been that way since day one.

Bob
Minneapolis, MN


CACHAÇA
L'Esperance, VI
Regal 3560

Homeport: Treasure Island Marina - U. Mississippi MM 798.2 Go to Top of Page

Robski97

RO# 7334

Posted - Aug 02 2011 :  11:20:33  Show Profile  Reply with Quote
Reboot the antenna ( restart GPS ) the time it takes it to acquire sat's is a good indicator as to the condition of the antenna . Loosing fix consistently is sign antenna is bad. Im on my 3rd or 4th antenna. Hence the rayjunk comments.


Rob


2006 44 Sundancer

Homeport: Merrick, NY Go to Top of Page

Maxwell

RO# 31042



Posted - Aug 02 2011 :  18:49:20  Show Profile  Reply with Quote
After making the changes outlined above, we ran 200 nm north from sturgeon bay wi to gore bay Canada on Friday and I haven't lost fix so far this entire trip.


Homeport: Milwaukee, WI Go to Top of Page
  Previous Topic: Sag Harbor, NY Topic Next Topic: Bad Fishing  
 New Topic |   New Poll New Poll |   Reply to Topic | 
Jump To:
BoaterEd © BoaterEd Go To Top Of Page
This page took 0.91 seconds to load
Forum Guidelines and Privacy Notice

Shop BoatStore.net!     Shop for Toys & Games!    Shop for Housewares!

Boatered.com